Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I built Android 4.1.2 from source for my Nexus S using these instructions. Later I found that there are no Google Apps on the phone and so I cannot set up my Google account or use the Play Store or Google Maps. I tried to download the Google Apps from here and installed them from the SD card but nothing happened. How can I get them installed?

Also, is there any other way I can install Google Apps?

share|improve this question
1  
How exactly did you install the gapps package from your SD card? Did literally nothing happen, or did it claim to succeed or something else entirely? –  eldarerathis Jan 28 '13 at 17:57
    
No while installing it did not give me any error. It said installed, I did it from the recovery. But when I reboot the phone, I do not see any Gapps in my phone. –  Pow Jan 28 '13 at 18:01
add comment

2 Answers 2

I tried to download the Gapps from here and installed them from the SD card but nothing happened. How can I get them installed?

perhaps there is not enough memory in system. Check and flash a lighter version with only essential apps(or trim down the package on your own)

share|improve this answer
    
It should not be the case since I flashed everything and tried to install it again –  Pow Feb 19 '13 at 22:34
    
When you do not have enough space in system partition, it does happen. –  spexy Feb 24 '13 at 5:00
    
I understand.. But in my case it has huge memory available –  Pow Feb 26 '13 at 1:21
    
check out this link and try one of these. –  spexy Feb 28 '13 at 6:40
add comment

in windows, install/use Nexus Root Toolkit to install the playstore .apk, then re-install missing gapps direct from playstore.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.