Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I have been using my Nexus 7 for schoolwork and I love it. One problem, however, is that when I connect to my Bluetooth keyboard I no longer get auto-correct suggestions. I then decided to install Swiftkey 3 and discovered that if I had SwiftKey set as the default I could see a prediction bar, but there was still no auto-correct/auto-completion.

How can I have auto-correct enabled when a hardware keyboard is connected?

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

Looks like it has been reported as a SwiftKey bug for the Nexus 10 as well.

Your best best is probably wait to get this fixed. I suggest you click the Vote button in their support site to increase the bug's priority. I just added 3 votes for you!

NOTE: I don't use SwiftKey. I use GO Keyboard.

share|improve this answer
    
I guess I'll just have to wait. I just tried Go Keyboard but it doesn't support shift/ctrl/caps on a physical properly. –  NStorm Jan 31 '13 at 3:42
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.