Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

Somehow I have managed to get my Android phone (HTC Wildfire running Cyanogenmod 7.1 / Android 2.3.7) into a state where the system load (in unix uptime format) and running process list is constantly displayed on top of the screen, no matter what is running. How do I turn this feature off?

(For the avoidance of doubt, I think this happened while the phone was unlocked in my pocket. I never explicitly asked for this behaviour.)

share|improve this question
    
Where did you get Android 2.4 from? Never heard about that version :) –  Izzy Jan 31 '13 at 21:30
    
;) Corrected. Thanks. –  Christi Jan 31 '13 at 22:54
    
Yupp, that sounds much more reasonable ;) –  Izzy Feb 1 '13 at 7:11

2 Answers 2

The setting you are looking for is, most likely, found in Settings → Development (might be called "Developer options"; I know on some ROMs this option is initially hidden -- but if it's hidden in your case, it would be funny how that CPU overlay was activated). Scroll down a bit there, and you should find the "Monitoring" section -- where you probably checked to "show CPU load".

Development Settings Development Settings (Nexus)

As the screenshots show, the settings item is sometimes called "Development" and on other ROMs (here: Nexus) "Developer options". Simply check for something similar -- not sure if some manufacturer decided for a third term ;)

share|improve this answer
    
There is no "Development" item on the settings menu. –  Christi Jan 31 '13 at 22:39
    
It's usually the previous to last item in the Settings. Might be calles "Developer options". I'll update my answer with a pic. –  Izzy Feb 1 '13 at 7:14
    
The options that I have under "Applications" -> "Development" are "USB debugging" (checked), "ADB over network", "Debugging nofify", "Stay Awake", "Allow Mock locations", "Stop app via long press" and "Device host nmae". There does not appear to be anything marked "Show CPU load". –  Christi Feb 3 '13 at 16:56
    
My bad: I missed the "Android 2.3.7" -- those options I mentioned where introduced with 4.x. But luckily you found them in the CM backport options :) +1 for that from me! –  Izzy Feb 3 '13 at 17:32
up vote 5 down vote accepted

Oh dear, the moment I offer a bounty on this question, I bump into the solution myself.

Cyanogenmod has a "Dev Tools" app. In "Development Settings" in this app, uncheck "Show running processes" to make this go away.

share|improve this answer
    
would be nice if u can give bounty to somebody else who made effort to help u, no? ;) –  Ewoks Feb 6 '13 at 9:39
1  
Can you take the bounty yourself? Of course it would be 0 net gain but you should be able to either award or cancel it. –  lazfish Feb 7 '13 at 17:06
    
As far as I'm aware it is impossible to award a bounty to yourself. This makes perfect sense, as otherwise people might game the system setting bounties to generate interest then awarding themselves the bounty. –  Christi Feb 9 '13 at 19:16

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.