Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I own Samsung Galaxy Nexus, it has been unlocked, rooted, I'm using CWM Recovery Touch and a few weeks ago I updated firmware to 4.2.1 (build JOP40D). It seems that Superuser is no longer working on 4.2 versions and I must use SuperSu (so I installed it from the Play, but probably it's not at all). Problems:

  • can't start Recovery in fastboot mode, it shows something like no command on some error screen (but in my language). Before this screen it tries to boot or something (Google logo for a while).
  • can't do anything with ADB or Galaxy Nexus Toolkit, after reboot to the fastboot I stuck at <waiting for device> message.
  • can't update CWM Recovery from CWM Rom Manager, probably due to su problem.

I haven't found any solution within discussions (useless as always), but everybody's asking about adb devices, so my output is: 0149A5310A021040 device

I can hack it with my Windows or Linux, but need some advice, thanks.

share|improve this question
Seen this – t0mm13b Feb 1 '13 at 22:17
up vote 0 down vote accepted

Problem solved, but I don't understand what happened. While I got stuck on <waiting for device> message, I've tried Reboot bootloader option and process has been successfully completed. But I haven't to do this first time when I was unlocking, rooting, and installing Recovery and AOKP.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.