Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I used to own a T-Mobile Mytouch 4g before, which had the pause character before extension otherwise 'p' on that handset and it was working fine.

Now, I own and use a Nexus 4 and I understood that the pause character on the Nexus 4 is ',' (a comma).

I replaced all the contact entries that had a 'p' with ',' (a comma) in my contacts. And now it is not working, basically, what happens is when I make the call using that contact's number, the number gets called but the extension is not dialled automatically.

Anyone would know how to fix my issue?

share|improve this question
add comment

2 Answers

I had the same problem. I changed in the google voice settings to only use it for international calls, which fixed the problem. When dialing out using Google Voice, I can't get the auto extension feature to work, unfortunately

share|improve this answer
add comment

I had the same issue. I'm with Telus and had a v1 sim card. After cutting it into a micro sim everything seemed to work. except auto dial for extensions.

eg. 1-555-556-7899,,123

I replace the sim with a v3. Issue resolved. Sim card was to old strangely enough.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.