Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have this very strange issue which I discovered on my month-old Note 2. I never had this issue with my previous device which was a Nexus S.

I hooked up the phone via USB to my PC, and selected camera PTP mode. When I browsed the folders via Computer\GT-N7100\Phone\DCIM\Camera, I don't see any videos that I shot. However, when I browse the files through the default my files app on the phone, I see them. Why is this?

Windows 8 detected the device and installed all drivers too. Because of this, I am not able to move the videos shot with the phone to my PC. Any help?

share|improve this question
    
Connect your cell as a media device, not the other !! – DOREL Jan 27 at 0:04
up vote 4 down vote accepted

Camera PTP mode means Picture Transfer Protocol. This is probably why you can't see any videos. Select USB mode and navigate to the same folder. Make sure you are checking the right "camera" folder as you may have 2, one on your SD card and one in the internal phone memory.

share|improve this answer
    
In case you have trouble switching to UMS (USB Mass Storage) mode, check whether MTP is available as option. It's an extension to PTP: PTP = PICTURE Transfer Protocol, MTP = MEDIA Transfer Protocol; so MTP should also allow you to see/transfer your video files. – Izzy Feb 7 '13 at 8:14
    
Yes. It worked. Thanks. The problem I now see what had happened was, when the phone is connected via mtp, one of my win8 machines did not detect the phone and show the device in "computer" and hence I was just trying PTP. I just tried it in another machine and MTP worked and shows videos. Thanks for tonne for your response. – darkblack Feb 8 '13 at 6:15
    
I am glad I could help! – Sephiroth Feb 8 '13 at 7:27

I also had same issue and I initially connected my phone in PTP mode and then phone got detected but I could not see the videos.

I went to phone and changed mode to MTP and then the videos were available.

Catch here is that when you are connecting your phone to laptop it should be in PTP mode and then change to MTP. If you have MTP mode and try connecting your mobile to laptop then your PC might not detect the phone.

share|improve this answer

Just use any file explorer and copy or cut the DCIM folder, create a new folder and just paste. Click file transfer on your PC, the images will be shown in respective folder.

share|improve this answer

protected by Community Jan 27 at 2:08

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.