Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I have a rooted GT-I9100G. Recently the official JB for France came out, and I wanted to flash it.

Some of the reasons to do so were:

  • My phone use to randomly show charging even when the charger was not plugged in
  • Random reboots would occur
  • Had heard the new official firmware was pretty good

So, I went ahead and rebooted to CWM recovery (was running AOKP 4.2). Did a factory and Data wipe, wiped cache, and Dalvik Cache. Now, I've realized I made a mistake by formatting /system and rebooting. That shouldn't have been a problem, because it should still boot into Download or Recovery mode (on pressing Down+Home+Lock or Up+Home+Lock respectively). Yet, when I try entering either the phone gets stuck on the Samsung Logo screen :(

One thing that is really bothering me is whenever I put in the battery, a couple of seconds later the battery indicator shows and stays stuck at that.

Please guys help me out. I don't even have a decent replacement phone for the time-being. :S

share|improve this question
    
Factory reset and data wipe don't format /system. Did you selected format /system from CWM? If you can't get to either download nor recovery mode there isn't much to do with the phone... –  Peter Feb 11 '13 at 9:39
    
yes i selected format/system , it didn't occur to me then, but i did it by default cos i do that usually when flashing a new rom through CWM... –  Shark Feb 11 '13 at 16:54
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.