Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I'm trying to connect my LG-P870 to my laptop running Windows 7, so I can drop some music and contacts onto it. My software version is P87010i.

I installed the USB driver (tried two versions) as recommended, but still no luck. I keep seing a reference to the Tools menu and Mass Storage selection but I can't find any Tools menu on my phone. I can find the Settings menu, but no Tools.

Why can't I simply plug my phone in and see it in Explorer? It charges fine with the usb, just no comm.

share|improve this question
    
AFAIK, there is no Tools in Android. What is this reference you are talking about? Can you post the link? –  geffchang Mar 3 '13 at 14:07
    
Have you checked if your USB connection on the phone is set to the correct mode (most likely MTP), and not e.g. to "charge only" (the default at least with the P880)? What you mean by "tools menu", from this context, most likely is what I'm referring to as well: When connected to USB, open the notification area and tap the "USB connection" entry. There you can select the connection mode. –  Izzy Mar 3 '13 at 14:08
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.