Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I am currently using the latest Android SDK. Whenever I run a device, I can use the hardware buttons on the right side and the D-Pad.

But, there's no qwerty keyboard below it. Is there any way to make it show up?

Old emulator (with QWERTY keyboard)
Old emulator layout (with QWERTY keyboard)

New emulator (without QWERTY keyboard)
New emulator layout (without QWERTY keyboard)

share|improve this question
    
Have you tried to double-tap the terminal? By default keyboard on Terminal Emulator on my Xplay does not show up too, double tapping the screen solves the problem. –  forums Mar 8 '13 at 3:27

1 Answer 1

Find the emulator's configuration in your HOME directory.

~/.android/avd/<The_Device_Name>/config.ini

Here the The_Device_Name is the name of the android virtual device your created using the AVD Manager.

Open this configuration file(.ini) using Notepad editor and change the setting to have the below line which enable the keyboard

hw.keyboard=yes
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.