Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I put custom ROM ussrv8_evanlocked@ogy@xda after rooting my Samsung Galaxy Y, and then I wanted to update kernel to overclock my phone (I followed this set of instructions).

Now the phone is not starting. It shows

E:failed to mount/cache(invalid argument)
E:can't mount/cache/recovery/last_log
E:can't open /cache /recovery/last_log 

in recovery mode. I tried to reboot, but then it shows can't mount data/rebooting... and the phone shows the Galaxy Y logo.

I also tried to unbrick by Odin in download mode, but whenever I'm trying to connect the phone with PC it shows "device driver is not successfully installed".

What to do?

share|improve this question
1  
Please help.I'm still stuck –  Samson Mar 16 '13 at 18:50
    
Have you done a full wipe, reflash the ROM from recovery. You can install the USB drivers with Samsung Kies but make sure ALL kies processes are NOT running when you use ODIN. I'd say try and wipe the device and flash a ROM again from scratch. –  RossC Nov 19 '13 at 8:24

1 Answer 1

Point 1: The error u have shown regarding cant mount **** has nothing to do with your phone bricking. Its just compilation errors in building CWM recovery (i blv this is the one u hv used)

Point 2: Unbricking by use of Odin is by far the easiest way to get ur phone back and working. This link will help you if u follow it properly link

Point 3: Regarding your driver issue I have a solution which will definitely solve ur problem (as it worked with me thrice..!)

  • Install Samsung USB drivers software which u will find in the above link.
  • Put ur phone in Download mode
  • Connect it to the PC
  • After it fails to recognize the drivers, go to device manager and check for "Unknown" device
  • Select options Manual Installation > Select from list
  • Select Samsung ADB driver

  • Proceed to Odin flashing...!

share|improve this answer

protected by eldarerathis Mar 29 '13 at 14:09

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.