Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I have a Galaxy SIII ATT USA.

I rooted and flashed CM10 serveral months ago. It has been great. Then I got an update message, so I let it.

This apparently took me to jelly bean 4.2.2(? it had the lock screen widgets for camera and stuff so that why I think it was 4.2.2) However, everything was messed up. google account was missing, bacground changed. several app crash notes on boot... you get the idea.

I tried to restore a backup but RomManager would crash. I went back to stock and tried to start over.

I got the stock rooted with odin, then updated in Rommanager but when I tried to load CM 10 I got stuck at the cyanogenmod loading screen. It just stayed there spinning. I pulled the battery and and powered on, same issue. So I restored from clockwork to my rooted stock.

???

share|improve this question
1  
It sounds like you went from CM 10 to 10.1. Even though that's a "minor" version, it is usually recommended to wipe and reload going between "major" version of CM 9 -> 10. I would do this for 10 to -> 10.1 because it's still a bit of a jump. Okay. So now you're stock with root? You can't flash Clockwork Recovery? I don't understand your last sentence. –  Bryan Denny Mar 14 '13 at 15:26
    
the ??? that was my confusion ;) I edited the last paragraph for clarity. –  wlraider70 Mar 14 '13 at 18:48
    
seems that once I reset everything, re-reinstalled stock. Then told rom manager to install a fresh download of cm 10 AND delete all other junk. its working. –  wlraider70 Mar 19 '13 at 17:38

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.