Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I think this is a pretty straight forward question.

I have a Galaxy S2 (i727) and a Galaxy S3 (i747) and I'd like to use Heimdall with both of them, but can't seem to find which version of Heimdall supports them.

Working with the 1.3.1, for example, when I boot my S2 into download mode, zadig.exe does not list the Samsung driver everyone mentions. Heimdall Frontend says it detects a device when I click Utilties->Detect, but I can't seem to interact with anything on the Flash tab.

I'm trying to flash recoveries.

share|improve this question

1 Answer 1

up vote 0 down vote accepted

I never did find out which version of Heimdall to use with either device, but settled on using ODIN3 v1.85 with my S2 (didn't work with an S3, after all).

If you have the AT&T Skyrocket version of the S2, a great place to start looking is: [HOWTO] THE ULTIMATE NEWB GUIDE > | INSTALL CWM/TWRP | ROOT | UNROOT |the SKYROCKET

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.