Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

Always, when I used to download or update applications on my phone LG there was no problem But now, while I'm downloading or updating some application , there is a problem:

Authentication is required. You need to sign in.

But I'm signed in.

What can I do to resolve this problem?

share|improve this question
    
I was going crazy about the same on my Optimus 4X: That prompt came on each action, each sync, each single app I've tried to install/update. Always I had to enter my password, then it worked. I could not figure out the cause. After 2 days it suddenly stopped. Not sure whether it was a problem with a Google server, of if switching on mobile data and moving around the city triggered it (up to then, I was connected with WiFi only). Do you have mobile data enabled? Switching cells/locations? –  Izzy Mar 16 '13 at 12:04

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.