Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I had Google Playstore installed on my Android 2.2 mobile. But unfortunately when I went to service centre the mobile was resetted to factory settings and all my data was lost.

Thereafter when I restarted my Internet, the default browser is unable to connect to any secured website. Even my news and weather is not getting connected. But the browser connects to other un-secured sites.

When I tried to reinstall Google play I was asked to add a Google account -- but it gave me an error that it cannot establish a secured connection.

No Google website except google.co.in is connected. However when I use the Opera mini browser I can visit any secured sites including GMail and Playstore.

But when I tried to download any apk from Google store it does not show any error in my PC but software is never downloaded. When I tried to use deviceID apk it is showing me nothing.

I think because I am unable to add any Google account the data file contains nothing.

Can anybody tell me how I can start secured connections in my default browser so that Google can connect to its secured server and I will be able to download from Play store?

share|improve this question
1  
To push an installation from the Googleplay website, your device must first be configured with the same account -- which explains why you never received any app this way. How did you "reinstall Google Play"? Was it no longer installed on your device? –  Izzy Mar 16 '13 at 18:25
    
My google account was registered with Google and I was downloading software from play store before my mobile was taken to the service center and resetted for factory defaults. All the data was lost. When I visit Google play storeeven now it shows me all old settings and even software I had downloaded prev. But now I can not add my account and get the rror reliable connection could not be established. –  user1445268 Mar 18 '13 at 18:40
    
As your device has been reset either, have you tried another factory-reset‌​? If that doesn't solve the issue, you might need to return it to the service center again (talk to them first and explain your issue). –  Izzy Mar 18 '13 at 18:49
add comment

1 Answer

Reset to current date, and I can definitely say a secure website will open.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.