Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

After updating to version 2.3.7 of Android the device can't receive calls. Although it can call. The caller to my device is said to line was busy always, it happens from any kind of callers. Need to note, that incoming calls are saved to log, but without any notifications.

I played with Profiles, WIFI settings, but it didn't help. baseband version: S5830XWKS2

share|improve this question
    
Might be the update borked some configuration data. If you don't get a more useful answer, you might consider a factory-reset (be aware this will delete all your data and the apps you've installed, too). –  Izzy Mar 17 '13 at 19:51
add comment

1 Answer 1

Under "Settings" then "call settings" in gingerbread there are two settings that might be doing this. 1 call forwarding. this might be referring incoming calls to a dead number. 2 Call rejection. This could be rejecting your calls - just adjust the options set.

If you have a new phones but amended its 'birth' number to the original number you used on the old network this might have something to do with it too. I did once have a phone which in certain situations remembered its original number which was by then not live on any network- just a thought.

share|improve this answer
add comment

protected by Community Mar 21 '13 at 17:54

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.