Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

After the regular update of my Samsung Galaxy Note to Android 4.1.2, the font size in the messaging section is quite oversized.

By using the volume keys I can indeed reduce the font, but this setting is not saved.

My device is not rooted.

share|improve this question
1  
Is your device rooted? –  ZnewmaN Mar 26 '13 at 21:39
    
@ZnewmaN: Nope. –  Jens Piegsa Mar 26 '13 at 22:56
add comment

5 Answers

up vote 2 down vote accepted

You could perhaps download a font from the Google play store? I've seen some fonts packs up there.

e.g. https://play.google.com/store/apps/details?id=com.develop.plugin.font&feature=search_result#?t=W251bGwsMSwyLDEsImNvbS5kZXZlbG9wLnBsdWdpbi5mb250Il0.

Some of these will more than likely require your device be rooted.

Or you can change the size of your phone's font. To do that go to settings\display\font, You should be ably to manipulate the font.

Wasn't much to go on so I hope this helps.

share|improve this answer
    
Indeed, the global font size setting affects the font of the messages. Putting this on the smallest option unfortunately makes other text difficult to read. Thank you anyway. I think I have to live with it for now. –  Jens Piegsa Apr 2 '13 at 9:05
add comment

I notice this annoyance too.

Looks like the best solution is to enable volume key text resizing, and leave it enabled.

Once you disable it, the Messages app resets the text size to the huge (on the Galaxy Note, that is) font/bubble size.

This won't be noticeable on other phones; the real cause is that the GNote is big, which is what all GNote owners like about it. :)

share|improve this answer
add comment

Peculiar. On my GS3 on 4.1.1, it saves the font size (i.e. after closing and opening it again, it is the same size as I set it with the volume key.

This may wipe your messages (find a way to back them up if you'd like them), but have you tried clearing the Messaging app's data in Application Manager -> All?

share|improve this answer
    
I deleted the data as suggested. The messages are retained, the settings are not. However, the font size is reset to extra-large after a reboot. –  Jens Piegsa Apr 1 '13 at 21:05
    
Shucks! :( Hmm...I find it very peculiar behavior. If it ever bothers you to no end one day, I might suggest ChompSMS as an alternative. Very clean and easy to use and with a TON of customization options. :) –  Ibrahim Khan Jadoon Apr 3 '13 at 1:39
add comment

I have a GS4 vers. 4.3

I had the same problem. But the use of the volume key solves my issue. Resized using volume key while in the messaging mode. Viola!

share|improve this answer
    
He has tried resizing using volume keys but the setting isn't saved, I think that's the problem. –  Peanut Nov 18 '13 at 18:38
add comment

Just had the same issue on a Note 3.

I was resizing the font by "pinching" the screen. It would not save; I'm stuck with the huge font.

So, I used the size volume key instead to resize the font. Now, everything works fine.

share|improve this answer
    
This was on a note 3 –  sdf Nov 15 '13 at 4:00
add comment

protected by Community Dec 6 '13 at 15:51

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.