Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I can't connect my Galaxy S3 mini in the internet even though it was already connected in the wifi.

Its my first time to use a samsung phone and Im havinng a hard time coping in it.

share|improve this question
3  
What problem are you having exactly? –  ElefantPhace Apr 2 '13 at 2:55

1 Answer 1

go to settings, more, application manager , then slide menu to the left till you see all. then scroll down and look for smart wifi and simply turn smart wifi off. hope that helps.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.