Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I just got the S3.

The Samsung email app was appropriately pulling in new emails, but if I have already read them in Gmail, it does not reflect that in the Samsung app. I've been changing settings trying to fix the read issue and now the app is no longer pulling in new data.

I thought it might just be the app, so I installed gmail. I'm seeing the same synch issue with read messages, but new messages are showing.

I did not have this problem on previous Android phones.

  • In Settings > data usage > mobile > menu "auto synch data" is checked and "Restrict background data" is not checked.
  • In Settings > data usage > mobile > Email > menu "auto synch data" is checked.
  • In Settings > data usage > mobile > Gmail > menu "auto synch data" is checked.
  • In Email > menu > settings > Account > Sync settings > Sync schedule "Peak Schedule" and "off peak schedule" are set 5 minutes.
  • In Gmail > settings > account "gmail synch" is selected

Android version 4.1.2
Samsung email version 4.0
Gmail version 4.3.1

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.