Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I was texting with my friend, but I didn't lock my keyboard. I marked her as spam. Do you know how I can get back notifications from her messages?

share|improve this question
How did you manage to 'mark her as spam'? As far as I can see there isn't an option in the Facebook Messenger app to do that nor is there one in the Facebook app's messaging bit. EDIT: Do you mean you just turned off notifications for her messages? – Peanut Apr 4 '13 at 1:40
on my telephone htc evo 3d when i open conversation and i click on 4 lines next to house button ( it opens "window" and there is option mark as spam but now it is going. thank you for the assistance – Feri Vrablec Apr 4 '13 at 13:41
Odd, I have the same '4 lines', the options button. When I click it on a conversation the options I get are Settings, Logout, About, Archive and Delete. Were you using the main Facebook app or the separate Facebook Messenger app? – Peanut Apr 4 '13 at 15:16
Based from an edit suggestion by Harry Jackson "If you mean marked as spam, then you have put them somewhere that you can't see them or read old messages, but there is one way you can get this back: on the message app, type the name of the person that you want to unmark as spam and send them a message. This will then unmark them" – Andrew T. May 12 '15 at 1:43

I'm not exactly sure what you mean by 'marked as spam' since I can't see this option in either the Facebook app or the Facebook Messenger app. I'm assuming you mean you turned off notifications for her messages since you mention you want to get them back. I'll explain how to turn them back on.

Facebook Messenger

  • Open up the conversation with person
  • Press the 'i' in the circle in the top right enter image description here

  • Click on Notications and set to 'On'.

Facebook App

  • Go to your messages and open up the conversation with the person.
  • Click on the gear icon in the top right enter image description here
  • In the Settings tab make sure 'Alerts On' is selected.
share|improve this answer

protected by Community Dec 3 '14 at 1:37

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.