Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

When I run adb devices from my Windows XP machine there is nothing listed. The tablet's Vendor ID is 18D1 and the Product ID is DEED. It gets enumerated as a USB device with a name MID. When I enable "USB storage" on the tablet, I can see the tablet's files in the Windows File Explorer as drive G: and the SD card on the tablet as drive H: -- however the Computer Management shows a big yellow question mark next to a device named "MID".

I searched for a suitable driver but all I could find was a list of drivers for well known brands. My tablet is a no-name version of the Hyundai A7 Art.

I've been struggling with this for quite a few days. My purpose is to collect a logcat to document another problem that I posted here. I hope you can help me out.

share|improve this question
1  
Have you enabled USB debugging on the device? (Settings -> Developer options -> USB debugging) –  onik Apr 4 '13 at 13:27
    
Yes, it's enabled. –  alexb Apr 4 '13 at 13:29
    
I have also tried to connect with >adb connect 192.168.21.23 and I got the message unable to connect to 192.168.21.23:5555 even though I get replies to ping 192.168.21.23 –  alexb Apr 4 '13 at 13:34
2  
Do you have the correct device drivers installed? This may sound odd, but you can you try installing PDANet which includes drivers for a lot of devices (although your tablet may not be common enough) pdanet.co You can uninstall it after you have the correct drivers. –  Bryan Denny Apr 4 '13 at 14:07
    
Thank you Bryan. I was just about to post about my success after installing PDANet, when I came to this page and found your message mentioning it :-) I am glad you told me I can now uninstall it, as I was not clear what the main purpose of that software is. –  alexb Apr 4 '13 at 15:02

1 Answer 1

Try to re-install the USB device driver for that specific tab, and try it once again.

share|improve this answer
    
That was exactly the problem: I didn't have a device driver to install. Anyway, I just solved it with PDANet (see above). Now I can move on and debug why I cannot login to the Google Play Store –  alexb Apr 4 '13 at 15:06

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.