Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I plug in the USB cable to my computer. I click on Open Device to view files, I get to the root of my SDCard. The problem is that there is a directory missing.

I can see it with my file manager on android but not on the computer.

Any ideas why? I created this folder with an app I am developing.

share|improve this question
    
Is the directory hidden, one that starts with a dot? If it is, you would need to tell Explorer to show hidden files/folders. –  t0mm13b Apr 11 '13 at 13:16
1  
If t0mm13b's suggestion does not fit, you can also use a terminal app (e.g. Android Terminal Emulator) and do a ls -al /, and copy/paste the line of that directory to your above question, so we can have a closer look. –  Izzy Apr 11 '13 at 13:48
add comment

2 Answers

You could try installing the Rescan SD Card! app and running it. You don't mention what phone you have sometimes you need to tell Android to scan the sd card to pick up changes.

share|improve this answer
add comment

What OS do you have? If using Windows, then go to "folder option" >> "view". Then change these two settings:

  1. Tick to "show hidden files".

  2. Untick "hide protected os files"

Click apply.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.