Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I am trying to link my college e-mail to my android phone. I have all the info for the IMAP server and Port but when it says "Checking incoming server setting" it comes back with a box that says "Username or password incorrect".... The problem is I know I am putting in the right password.

I have a Motorola Electrify 2 that runs Android 4.0.4. (ice cream sandwich). I am using the stock e-mail setup.

Here's the info from my school for setting up the email:

Incoming settings

IMAP server: imap.gmail.com

Port:993

Security: SSL (always)

Outgoing settings

SMTP server: smtp.gmail.com

Port: 463 or 587

Security: SSL (always)

THANKS!

share|improve this question
    
Try to change your Security to "SSL If Possible", change the port of your outgoing settings to "465" and my servers aren't "...gmail.com" but "...googlemail.com". If this does not work I'm out. –  j0chn Apr 13 '13 at 6:23
1  
Are you using your full email address as your username? Do you have an alternate email address at your college? If so, have you tried using that as your username? –  ZnewmaN Apr 13 '13 at 13:34
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.