Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

So I have phone (Google nexus one) with installed Evervolv 4.2 (Jelly bean), and I want google apps to be installed. But when I try to install them, either error pops up "Setup wizard has stopped" or nothing happens ( no apps installed ). What do I need to do? Where can I get good gapps to install?

Thanks!

share|improve this question
1  
Are you sure your GApps archive matches your Android version? As you did not point out what GApps package you installed, that's just a guess. – Izzy May 12 '13 at 13:59

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.