Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

Yesterday I got a meeting email which I read on my SGS GT-I9000, which showed the time as:

Wednesday, January 12, 2011 8:30 AM-9:00 AM (GMT-05:00) Eastern Time (US & Canada)

But when I checked this on my PC in Outlook this was the time:

Wednesday, January 12, 2011 7:00 PM-7:30 PM (GMT+05:30) Chennai, Kolkata, Mumbai, New Delhi

How can I get my device to use the same time zone as my PC?

share|improve this question
2  
9am - (-5) = 2pm UTC, 7:30pm - (5:30) = 2pm UTC. So both messages show the same time, just for different time zones. –  Matthew Read Jan 12 '11 at 16:59
add comment

1 Answer 1

Seems to me that your PC and your Android are in different time zones. Since you've already mentioned that you're in India, I expect that your Android has the wrong setting.

Settings | Date & time

You may have to turn off "Automatic" so that you can set the time zone yourself.

share|improve this answer
    
thanks, i have turn off automatic setting in [setting->date time], there is no option for entering time zone on my self and there is no item in list where i find India so how to change it. –  Jeevan Bhatt Jan 12 '11 at 7:04
1  
Can't help you. I have a Droid and can only share the settings that I find on it. I don't know what sort of customizations Samsung may have done. –  Al E. Jan 12 '11 at 14:15
    
@Jeevan My Galaxy S has "Select time zone" in Settings -> Date & time. Automatic should work if you have a SIM card in the phone, however. –  Matthew Read Jan 12 '11 at 16:58
    
@Mathew: it is in automatic mode and i have sim on it. –  Jeevan Bhatt Jan 13 '11 at 5:05
1  
@Jeevan on my Galaxy S, if I take the tick out of Automatic I am able to select a time zone, and one of the options is GMT+5:30 Kolkata which sounds like the zone you need? –  GAThrawn Apr 1 '11 at 9:13
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.