Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I have a galaxy tab with following specs

Model number: GT-P7510
Android version: 3.1
Kernel version 2.6.36.3 se.infra@sep-58#1
Build number: HMj37.UEKF3 P7510UEKF3

I have tried

-- Settings > Privacy > Factory reset
-- Powered off the device -> Up Key + Power button -> Recovery mode > Factory reset

, but its not resetting the tab to factory settings, After restarting its always showing me already installed applications and gmail/facebook account.

share|improve this question
    
Depends on your definition. "soft reset" would be a forced shutdown of the device, and nothing is reset. "hard reset" is forcing a restart by removing the power source -- which again doesn't reset anything. Have you tried a factory-reset (either via the Settings menu, or via booting into recovery)? –  Izzy Jun 2 '13 at 16:19
    
I misunderstood the soft/hard reset defination. Question is updated now –  coure2011 Jun 2 '13 at 18:28
    
That's a common mistake, so no need to be ashamed :) We have too many ambiguous terms, and manufacturers are also adding to that (calling something "fast boot" when there's already "fastboot" [not related at all], to give one example). // Thanks for your update. Now I'm really confused: A factory-reset is supposed to remove all user-data and user-installed apps, so your accounts should have been gone. Unless they got restored by Google's Cloud Backup when you re-established your Google account. Can you confirm that? Did you have to setup your Google account after the factory-reset? –  Izzy Jun 2 '13 at 18:35
    
Yes, its looking that it is restoring it after reset, but not sure how to prevent it. I got it from my friend and not able to remove his account/apps :( –  coure2011 Jun 3 '13 at 5:36
    
Oh -- that's strange. You wouldn't have setup his account -- but a factory-reset should have removed it. If you have fastboot available via your computer, you could try to wipe the device using fastboot -w. Flashing a different ROM might solve it (see: Where can I find stock or custom ROMs for my Android device?). Can you ask your friend what modifications he might have applied? He's not playing games with you, is he? –  Izzy Jun 3 '13 at 6:19
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.