Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I am trying to connect to our corporate WIFI network. I know that the type of the network is 802.1x because tech support told me so and I have colleagues that can connect to it using their iPhone with that type of authentication.

My problem is that my phone (Android 2.1) detects the network security as WEP and I can't override it. I tried to manually add a network with the same SSID and the correct configuration. However, when I look at the wireless networks, it says that only the detected network is in range, and that the one I added manually is out of range.

How can I fix this problem?

share|improve this question

2 Answers 2

I wasn't able to connect to 802.1x networks when I had 2.1 on my phone. I don't think they were supported. I can connect now that I have 2.2 though.

share|improve this answer
    
I don't know if connecting actually works, but the wireless settings have an option for that. I doubt they would added that feature if it didn't work, at least in some scenarios. –  Antoine Aubry Jan 13 '11 at 17:40
    
Probably true... –  Matthew Read Jan 13 '11 at 18:34

You should probably talk to your IT department. They would certainly be able to help you, probably faster than you could get help on here too.

They may also have some settings that are restricting unauthorized devices from connecting.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.