Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

My Android tablet 'broke'. Sent it in to the OEM and they fixed it under warranty and shipped it back. Now, when I go to re-install certain apps, they won't install to my tablet because Google Play says they're "already installed". But the OS was reloaded and they are no longer installed. How do I re-install my apps without repaying?

share|improve this question
    
Have you tried installing from the web version of the Play Store? –  Al E. Jul 20 '13 at 0:57

1 Answer 1

You could try factory resetting you tablet. Not sure if it might help. It's worth a try.

share|improve this answer
    
It was ‘‘factory reset'' when I got it back from ASUS. –  Rico C. Jul 20 '13 at 17:14

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.