Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I already have touch sound turned off, but still hear keyboard sound.

share|improve this question

migrated from superuser.com Aug 1 '13 at 5:02

This question came from our site for computer enthusiasts and power users.

1 Answer 1

up vote 1 down vote accepted

I believe this will fix it:

Go to Settings, Language & input, Google or Android keyboard settings then untick the box next to "Sound on keypress".

share|improve this answer
    
it's Google keyboard, not android in my case. –  Ray Cheng Jul 31 '13 at 21:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.