Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

After a recent Android update, my toggle keys for the Nexus 4 will not let me put the phone into vibrate only mode. I can adjust the volume down to it's lowest setting, but it still makes noise for notifications. The phone will vibrate for incoming calls, but the vibrate icon will not appear. I need to see that icon so I don't have to worry that I might have left my volume setting on when my phone is in the office. Any suggestions?

share|improve this question

2 Answers 2

Try holding the volume-down button as you do now, and then after the volume slider reaches the bottom, tap the volume-down button once more. This goes into silent (not vibrate) mode on my Nexus 7 running 4.3, but I think that's because it can't vibrate.

Alternatively, hold down the power button as if you're going to turn the device off. The power-off menu has on-screen buttons for noisy, vibrate, and silent modes.

share|improve this answer

Try factory resetting your phone! Might work! Also update to KitKat 4.4.2 latest build! You can sideload the update or update is via software update option in settings app. Might solve many of your problems! BTW KitKat is way cool!!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.