Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I'm trying to install the Android market to my Archos 70.

1. Load the update.img to the root of your A7HT.
2. Turn off USB sharing and you will be prompted to install an update.
3. Click install and A7 will reboot
4. Install the update and eventually go back to the setup screen
5. Go into settings, turn on WiFi and connect to your router
6. Once it is connected:
a. Open any of the Google apps (market, Gmail, Calendar)
b. Go through the Google setup screens.
c. Upon completion install: contacts.apk and GoogleContactsProvider.apk.

http://wiki.archosfans.com/index.php?title=Archos_7HT_Firmware_Knightsdominion_V3_Google_Market

How do I turn off USB sharing? I've disconnected and unmounted the Archos from my machine but it doesn't ask me to update; I've also tried rebooting it.

share|improve this question
    
You shouldn't need to do this for the Archos 70. Do you have the Archos 70 Internet Tablet or the Archos 7 Home Tablet? The link you have is for the Archos 7 Home Tablet, which is an older model. If you in fact have a Generation 8, Archos 70, here's the link you want: forum.archosfans.com/viewtopic.php?f=63&t=42067 All you have to do is open the apk file on your tablet. –  Matt Feb 7 '11 at 20:45
    
Thanks Matt that has cleared everything up. Perhaps you may want to submit that as an answer? I'll select it. –  에이바 Feb 11 '11 at 16:37
add comment

migrated from superuser.com Feb 7 '11 at 0:21

This question came from our site for computer enthusiasts and power users.

2 Answers

up vote 1 down vote accepted

You shouldn't need to do this for the Archos 70. Do you have the Archos 70 Internet Tablet or the Archos 7 Home Tablet? The link you have is for the Archos 7 Home Tablet, which is an older model. If you in fact have a Generation 8, Archos 70, here's the link you want: http://forum.archosfans.com/viewtopic.php?f=63&t=42067 All you have to do is open the apk file on your tablet.

share|improve this answer
add comment

It could be referring to USB debug mode. Go to Settings -> Applications -> Development to turn that off.

share|improve this answer
    
I don't belive that's what it's referring to. I had checked those settings and it was already turned off by default. –  에이바 Feb 7 '11 at 19:03
    
OK. In that case it does sound like simple disconnection from the PC. Are you currently running the exact same software (OS version, kernel version, etc.) that they were in the guide you're following? –  Matthew Read Feb 7 '11 at 20:27
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.