Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I installed ADW.Launcher on my Galaxy S running Froyo (2.2) to check it out.

When it was installed, every time I pressed the 'home' button, I got a choice which launcher to start.

In the end I found this irritating, I choose the default installed one, and checked the 'use as default' check box.

All fine, but now, I can't seem to be able to start the ADW.Launcher any more.

No icon in my application list and none on my home screens.

How do I start ADW.Launcher again ( without re-installing it ). I verified that it is still installed on my device.

share|improve this question

2 Answers 2

up vote 11 down vote accepted

You need to remove the default setting for the Launcher application.

Menu | Settings | Applications | Manage applications | "All" | Launcher | Clear defaults

share|improve this answer

There is an app on the market called Home Switcher (or if your on Froyo 2.2). It allows you to easily switch or launch another Launcher.

Home Switcher

share|improve this answer
    
This is a great app, I've used it with my NookColor quite often –  Bryan Denny Feb 16 '11 at 16:12

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.