Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

As i managed to mess up, I need your help! I wanted to switch from samsung s3standard 4.3 to cyanogenmod11nightly:

What I did:

  • with odin flashed CF-Auto-Root-m0-m0xx-gti9300.tar.md5 to get root

  • backed up data,apps,efs (no nandroid, didnt know at which point that would be done)

  • because I could find out ho to get the cm-11-20140121-NIGHTLY-i9300.zip to install without a custom recovery, I

  • reflashed philz_touch_6.07.9-i9300.tar.md5

  • deleted everything (data/factory reset, then "clean for new ROM", cache, dalvik)

  • went to Install from .zip -> SD Card -> no CM11 zip file there anymore!! I put it directly in the root of the sdcard

=> now bootloop. In the recovery I see only the standard folders, no usefull .zip

How do I get the CM11 zip again on the phone (or show it up if it is still there)?? And where exactly do i have to put it this time, as my "just in the root" option seemed bad.

I tried this Problem with updating CyanogenMod - Phone will no finish booting up but i cant get the ZIP to the phone, its not recognised in Windows as Phone/Folder =(

What is the next step before I brick everything?

share|improve this question
    
If you've flashed a recovery (CWM) then you've done the risky bit; I can't see how you'd brick the phone now, so follow Izzy's advice and relax! –  Poldie Jan 22 at 8:54
add comment

1 Answer

up vote 2 down vote accepted

As your device supports an external microSD card: take that card, put it into a card-reader (if you don't have one: now's the time to buy it; they come for less than 10 bucks), attach the reader to your PC. Now, copy the file to the root of the card, safely unmount, then put the card back into your phone. You should be able to flash it then.

For what possibly happened: you might have placed the file in the root of the internal SDCard. Recovery is looking on the external card.

share|improve this answer
    
Thank you, worked great! =) I thought external sd cards can not be mounted. –  StefanS Jan 22 at 13:25
    
Glad it helped! And yes: all storage can be mounted. Question is just "where" :) And issues like yours are why I'd never buy a device without external card support. Try a similar fix with a Nexus (no way). –  Izzy Jan 22 at 13:44
1  
Just if someone steps into the same problem: A friend told me there is also an other way with "sideload", but didnt used it as my problem was already solve with izzys advice! –  StefanS Jan 23 at 13:26
    
That's correct: you can use adb sideload to update your device (see the CWM/TWRP ADB Sideload Guide on XDA for the S3 Mini). –  Izzy Jan 23 at 15:01
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.