Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have spent a few hours trying to figure out why my USB mass storage function is not working with my laptop. Here's what I've done:

  • Installed Android 2.3.2 (Pete's GPA12)
  • Uninstalled, cleaned, and reinstalled drivers from Motorola.
  • Reinstalled Java JDK
  • Rebooted

After through all this, it still doesn't work.

Motorola Droid
Windows 7 x64

share|improve this question
up vote 5 down vote accepted

OK, I found out what's wrong. I had USB Debugging enabled at the same time so I had to turn that off and now it works.

Menu > Settings > Applications > Development > USB Debugging

share|improve this answer
1  
Don't forget to accept this as the answer (when the time limit runs out). – Al E. Feb 25 '11 at 14:17

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.