Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

For some reason my Moto X is requiring me to press the number 1 in order to accept incoming calls. I thought this may be a Motorola assist glitch, but the problem was not fixed when I disabled the application.

Any ideas? Similar problems out there?

share|improve this question
    
Did you recently start using Google Voice, or turn on call screening? –  Al E. Feb 24 at 2:01
    
@AlE. Yes, not recently, but I do have google voice. I have not intentionally turned on call screening. Any suggestions for settings I should change? –  k6adams Feb 24 at 2:06
    
Check your GV call settings to ensure that call screening isn't on at all. –  Al E. Feb 24 at 2:09
    
@AlE. You got it, thank you for the help. –  k6adams Feb 24 at 2:16
    
Glad to help. I'll make it an answer so you can accept it to help future readers. –  Al E. Feb 24 at 3:10

1 Answer 1

up vote 4 down vote accepted

"Press 1 to accept the call" sounds like Google Voice's call screening.

Check your GV call settings to ensure that call screening isn't on at all. (You can individually turn it off for certain people or groups, but the main setting would need to be "on".)

More on Call Screening at Google Voice Support.

share|improve this answer
1  
Also, if you pick up the call too fast, Google Voice's "press 1" prompt will appear regardless of the Call Screening setting. According to Google, this is to prevent spamming by automated systems. –  Chahk Feb 24 at 14:24
    
Didn't know that. Thanks @Chahk. –  Al E. Feb 24 at 14:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.