Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

My OS wasn't working anymore for some reason so I tried to restore it using recovery mode. I had TWRP and after trying a few roms and having it tell me every single time that it failed to install (before even trying and without giving any kind of indication). So I decided to go to clockworkmod recovery. So I did that and now, whenever I boot into recovery, I get a black screen and the phone shuts down.

To sum things up, I have no OS and no recovery mode available. Is there some way I could save my phone? If I can get adb to connect to it, I'll probably manage to fix it myself. But apparently, I can't.

Thanks in advance for your answers.


It's a Padfone 2.

share|improve this question
    
What did you do exactly? The indication of troubles started is that "it failed to install (before even trying and without giving any kind of indication)" were you installing incompatible ROMs for your device? –  t0mm13b Mar 1 at 21:15
    
I tried installing the WWE thing from here ( support.asus.com/… ) and a few others. And I bought it in Switzerland so looking at the names, it was the only one that could be the good one. –  user55019 Mar 1 at 21:33
    
Okay my bad. I tried to give it the zip directly but was supposed to extract it and use the two zips it contained >_< –  user55019 Mar 1 at 21:36
    
Cool, good luck with it :) –  t0mm13b Mar 1 at 21:37
1  
are you in fastboot mode? try sudo fastboot flash recovery cwm-...img? –  t0mm13b Mar 1 at 21:50

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.