Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I have a Zte Nubia Z5 ("2nd Hand") with a software camera problem (I think is a software problem because the camera works sometimes)

The phone has Android 4.1.2. I tried to hard reset the phone but I just got a white screen. And I tried to enter into Recovery Mode and get the same white screen. The phone in adb devices is recognized as "NX501 Recovery". Normally is in "NX501 Device". That means something in the Recovery NAND or something I do not know is bad.

The phone was normally working fine, since my brother installed Chainfire 3D and is stuck in the boot logo, a normal tune is heard as normal like its entering in the OS. But still stuck on the boot logo. I read that is a Chainfire 3D problem in some devices.

So I start to try To install some custom recovery CWM, TWRP etc. It was difficult to find a Recovery because all the information you can find on the internet about this phone is in Chinese and Russian.

I did find a TWRP Recovery (Also a CWM too), but both in Chinese. I tried to enter in boot-loader mode to install the custom Recovery. The phone does go into the the boot-loader and gets recognized as a "Sooner ADB Device", but in ADB does not get recognized. With ANY of the ADB Drivers, ADB Composite, ADB Interface etc.!

share|improve this question
    
try sudo fastboot flash recovery openrecovery-twrp-x.x.x.img or sudo flash recovery recovery-clockwork-x.x.x.img? –  t0mm13b Mar 2 at 0:50
    
@t0mm13b Nothing Happend! –  Bodomx Mar 2 at 2:52

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.