Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

My Samsung Captivate's default calendar app only lists some of the calendars I have on my Google Calendar account, to the point where they do not even appear in the list of calendars available. It shows my facebook and exchange calendars and some of my google calendars. Any fix?

share|improve this question
    
I've asked a similar question. They aren't necessarily related, but thay can be: android.stackexchange.com/questions/6676/… . Note that I've a different default calendar app, so the problem can be more related that it can seem at the beginning. –  v6ak Mar 7 '11 at 22:20
1  
Has your network released the Froyo update yet, I know it's being held back from a lot of the US networks' Galaxy S's for some reason? The Samsung Froyo update fixed a lot of the Calendar problems that existed in Eclair for me, including setting default calendars and getting them all appearing as expected. –  GAThrawn Mar 8 '11 at 11:18
add comment

2 Answers

Not all calendars are allowed to sync with the google calendar app - examples of this are NFL schedule calendars. Any calendar that are not in the XML format will not sync. I remember seeing a warning about some of the interesting calendars not being able to be synced with my phone when I first set some of them up.

Here is post with a work around on how to get them on your phone - if this is your issue: http://www.google.com/support/forum/p/Google+Mobile/thread?tid=70374da8b32c29e4&hl=en

share|improve this answer
add comment

This is probably due to the calendars not being in the right format. Some calendars added from within Google calendar is only in htmlformat (especially the sport calendars I think).

You can check the calender formats by pressing the down arrownext to the calendar name and select Calendar settings. On the page opened you can see the calender formats under calendar addresses.

I fixed the problem by removing the calendar and adding it through the team homepage.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.