Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

After T-Mobile upgraded my "original MyTouch 3G" to Froyo, I have to reboot the phone to reconnect it to my computer after it's been connected once and disconnected.

I've tried using different USB ports on my computer, and everything else I can think of. Is there a fix for this?

Thanks very much.

share|improve this question
    
Are you properly dismounting the phone storage from your computer, and then having your phone mount it, before disconnecting USB? –  Matthew Read Mar 23 '11 at 5:19
    
That did it. I was pulling the plug whenever I was ready. If you'll put this as an answer I'll mark it as "the" answer. Thanks a lot. (Funny that I never had to do this routine before the upgrade. Oh well, I'm glad to have a "fix".) –  ChrisC Mar 23 '11 at 18:43
    
Done, glad to help. –  Matthew Read Mar 23 '11 at 19:06
add comment

1 Answer 1

up vote 0 down vote accepted

Ensure you properly dismount the phone storage from your computer, and then have your phone mount it, before disconnecting USB.

share|improve this answer
    
Thanks again for your help. –  ChrisC Mar 24 '11 at 1:15
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.