Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I just bought a copy of Samsung Galaxy S4, rooted it using framaroot, installed busybox. Then i modified the vold.fstab because the internal sd card size only 1.8gb and i want my 16gb external card become the internal sd card, after i reboot my device some of my downloaded apps was lost and i can't open play store then i open file manager its empty. So i go to recovery mode and factory reset and nothing happening, i still cant access my sd cards. The two sd card are accessable in recovery mode so i moved my external sd card to my another samsung device and downloaded cynanogen custom rom and gapps then i moved the external sd card back, i go to recovery mode and tried to install the custom rom but it failed. I have also tried using android commander in my windows pc but it didn't work either because it says i have no root acces. Now i have no idea what to do, can someone please help me solve my problem if anyone can i appriciated it. Thank you....

share|improve this question
    
What about restoring the original vold.fstab from the backup you've made before editing that system file? As that's stored in internal storage (so neither internal nor external SD), you should still have access to it. –  Izzy Jun 23 at 14:43

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.