Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I used Locale for a long time. But Since I've upgraded to 1.5.2 version, it doesn't work very well. I had bunch of installed plugins that are not appear in Conditions/Settings. I've already tried to remove all of the plugins and the application and reinstall it again. Nothing happenned. I've also tried to use in on different firmwares (official 2.1, 2.2.1) with same result.

Is there any idea whats wrong?

Hubi

share|improve this question
add comment

2 Answers 2

I am the developer of Locale.

This issue only occurs with pirated copies of Locale. Pirated copies of Locale are modified by hackers, so a pirated copy of the app is NOT the same as the version purchased from the Android Market. The hacking process changes the code of the app, introducing new bugs that weren't present in the original.

Please only install Locale from the Android Market, which will resolve this issue.

share|improve this answer
add comment

The release notes don't indicate that compatibility has changed, so it's probably a bug. You can report bugs to the developer, check out the Support area on the website: http://www.twofortyfouram.com/support.html

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.