Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

since I updated the OS on my intercept, my outlook calendar is now syncing and I want it to stop. I only want to see my personal google calendar appts on my phone. Any ideas how I can turn it off?

share|improve this question

Go to Settings -> Accounts and sync, select your corporate (Exchange) account, and uncheck Sync calendar.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.