Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

Using Android 2.1-update1
It seems there's no "vibration" settings in the menu regarding this!

Thanks for any answer!

share|improve this question
add comment

1 Answer

up vote 4 down vote accepted

Go to Menu > More > Settings, make sure that "Email Notifications" is checked then "Select Ringtone > Silent" and "Vibrate > For All Gmail notifications".

share|improve this answer
    
Tip: In the settings screen, you must click on your account's name –  Nicolas Raoul Mar 14 '12 at 7:03
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.