Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

When I first turned on my Galaxy Tab 10.1, I told it to automatically set the time. Unfortunately now the time zone is set to GMT+00:00 in the Date & time settings, and is disabled (so I can't change it). How do I enable the time zone setting so I can change it?

share|improve this question
    
I am having the same issue, too. Manual settings are disabled! –  user5049 May 11 '11 at 18:00
add comment

6 Answers

up vote 11 down vote accepted

I downloaded a free app called TimeZone Changer to fix this problem. Still don't understand why Samsung disables this.

share|improve this answer
    
That worked for me. Add a URI to your answer and I'll make it the accepted answer. –  Daryl Spitzer May 11 '11 at 22:26
    
Samsung didn't intentionally disable it. I'm told these tablets have pre-release software (that will be updated) and this is a bug. –  Daryl Spitzer May 11 '11 at 22:55
    
Worked for me as well. Much better than having to factory reset my device. –  Matt Guest May 11 '11 at 23:30
1  
@Daryl I added the link. –  Matthew Read May 12 '11 at 14:31
    
I emailed customer support and they told me to factory reset the device. Glad I saw this! –  schwiz May 18 '11 at 21:43
add comment

Uncheck "Automatic - Use network-provided values". It should be the first entry in Settings -> Date and time.

share|improve this answer
1  
That entry isn't there (in the Data & time settings). Perhaps this is a bug in Samsung's Honeycomb port. –  Daryl Spitzer May 11 '11 at 3:20
1  
@Daryl That's unfortunate. I'll leave this answer here in case it gets fixed or people with other devices drop by. –  Matthew Read May 11 '11 at 16:02
add comment

I could not get it to change timezone or time either. Could not make it stop using network time either. i did a factory reset (from settings | privacy), correctly set my timzeone this time BEFORE saying use network time, and that worked fine.

share|improve this answer
    
The guy at the Samsung support desk at Google I/O said the same thing. –  Daryl Spitzer May 11 '11 at 22:22
add comment

You can go into the calendar app and under settings there is a checkbox titled "use home time zone". Check that box and then you will be able to adjust the time zone.

share|improve this answer
    
This only allows you to change the time zone for the calendar; the system time zone is still fixed at the old setting. –  Shawn Lauzon May 15 '11 at 2:00
add comment

The problem is that the "Automatic Time Zone" setting on the Samsung Galaxy Tab defaults to on, and the preference to disable it is missing from the built-in settings application.

There is an app on the Android market specifically designed to correct this issue called Galaxy Time Zone Fix. It mimics the "Date & Time" section of the built-in settings application but adds the missing preferences.

enter image description here

share|improve this answer
add comment

I had the same problem and network-provided values are locked/disabled and I'm not able to change them.

However using ClockSync works for me.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.