Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

I have a Qualcomm HS-USB device on which I want to test my developed application. The problem I am facing is that the device drivers are not getting installed. I have tried the following steps:

  1. Downloaded the Google USB drivers (latest).
  2. Downloaded the ZTE USB drivers (the device is ZTE manufactered).
  3. This device I have configured earlier also on a Windows 7 system and it worked fine. I dont know why it is not working this time on a new Windows 7 system.

Please help me to make the device driver work. Or please tell me if there is any other solution to this.

share|improve this question
    
This site has mainly non-developers :P if you were to ask an actual development question, you should ask on StackOverflow (this one is fine here). –  Matthew Read May 21 '11 at 18:29
add comment

1 Answer 1

As for all driver problems, you should first try the following:

  1. Disconnect the device
  2. Uninstall all drivers for it
  3. Reboot
  4. Install the official drivers (probably the ZTE-specific ones)
  5. Reboot
  6. Connect the device
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.