Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

Using astro I've set Movies (basic android app) to play my videos. Now I want to remove this association but I simply can't find a way to do it... Looking into applications didn't help (The Movies app doesn't show at all: I think it's part of the gallery app but the gallery app isn't set as default). I've tried downloading an app from market called DefaultApp Reset but it didn't help either: Movies was not there.

Any hints?

share|improve this question
    
What phone do you have? –  Matthew Read May 23 '11 at 15:14
    
Acer Liquid Metal (s120) –  Pitto May 23 '11 at 16:10
1  
Try it with a Default App Manager. See this question –  Flow Nov 22 '11 at 21:48
add comment

4 Answers

up vote 4 down vote accepted

Had the same problem. Solved it by clearing defaults in my Gallery application.

share|improve this answer
add comment

Normally you would do this from Settings -> Applications -> Manage applications. Find the app in the list, click it, and choose Clear Defaults.

share|improve this answer
    
As I wrote in the question the main problem is that I can't find the "Movies" application to clear its default –  Pitto May 23 '11 at 7:12
    
It's probably called media player or video player. –  Sparx May 23 '11 at 13:56
    
It is not there. I've passed apps one by one... –  Pitto May 23 '11 at 16:11
    
@Pitto Hmm. Maybe if you installed another video player, it would allow you to select a new default? –  Matthew Read May 23 '11 at 16:35
1  
Ah, yes. In 2.2 (at least on my SGS) there's an "All" tab. –  Matthew Read May 23 '11 at 17:04
show 2 more comments

Just...

  • go to settings → applications → manage applications
  • select the All tab
  • scroll down and find Gallery
  • open this entry, tap the clear defaults button
share|improve this answer
add comment

It's not the best I could do but installing brand new Gingerbread (obviously) solved the problem

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.