Take the 2-minute tour ×
Android Enthusiasts Stack Exchange is a question and answer site for enthusiasts and power users of the Android operating system. It's 100% free, no registration required.

On my Samsung Galaxy Next, I enabled the Swype mode, but I don't find anymore where I enabled it, and where I can disable it.
I tried with the "Language and keyboard" settings, but I find only the Swype settings, under "Text settings."

How do I disable the Swype mode, and avoid the Swype button appear in the virtual keyboard?

share|improve this question
add comment

2 Answers 2

up vote 4 down vote accepted

You should be able to change the input method by long pressing on a text box > Input Method. The menu should give you a list of input methods, select the one that is not Swype.

share|improve this answer
    
I had the same problem yesterday and couldnt figure out how to turn it off! The first answer up there ^^worked for me...I went into a text ready to answer it held my finger on the area you text and it bought up options Swype and samsung keyborad. –  user10414 Dec 8 '11 at 18:48
add comment

From the Home screen, press the menu button and go to Language Settings, where you'll be able to select the default keyboard.

You can also change the keyboard by long pressing a text box.

share|improve this answer
    
In the "Language and keyboard" settings, there are just the settings to change the language, and the settings for the Swype and the keypad; none of them allow to select the default keyboard. –  kiamlaluno Sep 10 '11 at 18:28
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.