2
votes
1answer
148 views

Some 2.1/2.2 apps not working

I just upgraded my Galaxy gt i5800 to 2.2 froyo from the kies firmware. Why am I getting "not compatible with this device" from some apps that say they require 2.1 or 2.2? Can anyone please explain.
15
votes
6answers
16k views

Can you run Android 2.2 Froyo or 2.3 Gingerbread in a VM?

I came across a how-to guide for running Android 1.7 in a virtual machine (VirtualBox), but 1.7 is old. I haven't been able to find a Android 2.2 or 2.3 image anywhere, does anyone have any ideas on ...