0
votes
0answers
262 views

Galaxy Tab 3 GT-P5210 Downgrade to 4.0.3 ICS

I was searching the web trying to find ROMs for downgrading my Galaxy Tab 3. No matter how deep I have gone, it seems that there is not any available ROM for Android 4.0.3 dedicated for my device. A ...
1
vote
1answer
494 views

How can I downgrade my HTC Explorer from Android 4.0 to 2.3

Android 4.0 is installed on my HTC Explorer, but now I want to install again the previous version which was 2.3 Gingerbread. Could anyone please tell me how to do that?
1
vote
1answer
4k views

Downgrade Samsung 2 7.0 from CyanogenMod 10.1 (Jelly Bean 4.2.2) to stock ICS

I recently updated my Samsung Tab 2 7.0 (GT-P3100) to Jelly Bean 4.2.2. But I after successfully installing, I see that there's too many things that I don't like with the update. Alphabetic ...
2
votes
2answers
3k views

Revert Android Update 4.0 to 3.0/3.2

Is it possible to downgrade from Android version 4.0(ICS) to 3.0(Honeycomb) after upgrading to ICS? Can any one help me.
2
votes
1answer
984 views

How can I go back to ICS after JB OTA updates?

My phone is HTC One S VelliC2 and received the JB OTA updates. However, I could not get used to it. So how can I return to ICS? Can I use the HTC Android 4.03 RUU file? Now the Hboot version has ...
0
votes
1answer
7k views

Resetting Galaxy S 3 to factory default ICS

I am a new Android user, and recently I have upgraded the default ROM of Samsung Galaxy S 3 to Jelly Bean MIUI ROM using the steps mentioned at the International Business Times. Now I want to revert ...
0
votes
1answer
564 views

Nexus S downgrade with Clockwork Mod

I have a Sprint Nexus S 4G running ICS Cyanogenmod 9. I want to run 2.3.6. In CWR I've backed up, wipe/erased, wiped Calvik cache, but when I go to install my Sojus 2.3.6 file I get Installing ...
0
votes
1answer
3k views

Where can I find a 2.3.6 stock ROM for Nexus S (i9020)? [duplicate]

Possible Duplicate: Where can I find stock or custom ROMs for my Android device? I've installed a hacked version of ICS three weeks ago or so and now I want to switch to the stock 4.0.3 ...