0
votes
0answers
338 views

downgrade HBOOT to 1.01.0001 for Wildfire

I need to root my Wildfire 2.2 phone, but firstly need to downgrade HBOOT from 1.01.0002 to HBOOT to 1.01.0001, I follow this link: http://forum.xda-developers.com/showthread.php?t=1145035 but the ...