4
votes
1answer
2k views

Can't install from market: INSTALL_FAILED_DEXOPT

I have an LG Optimus V with CyanogenMod 7.1. I cannot install/upgrade anything from the Market. I keep getting "Package File Invalid". I think it may have something to do with s2e, though I only ...